aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules9
1 files changed, 7 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index a1957b3..66f21de 100755
--- a/debian/rules
+++ b/debian/rules
@@ -4,6 +4,11 @@
4# Uncomment this to turn on verbose mode. 4# Uncomment this to turn on verbose mode.
5#export DH_VERBOSE=1 5#export DH_VERBOSE=1
6 6
7MAKE_ARGS = \
8 prefix=/usr \
9 CGIT_SCRIPT_PATH=/usr/lib/cgi-bin \
10 CGIT_DATA_PATH=/usr/share/cgit/htdocs
11
7%: 12%:
8 dh $@ 13 dh $@
9 14
@@ -15,9 +20,9 @@ override_dh_auto_clean:
15override_dh_auto_configure: 20override_dh_auto_configure:
16 21
17override_dh_auto_build: 22override_dh_auto_build:
18 dh_auto_build -- prefix=/usr all doc 23 dh_auto_build -- $(MAKE_ARGS) all doc
19 24
20override_dh_auto_test: 25override_dh_auto_test:
21 26
22override_dh_auto_install: 27override_dh_auto_install:
23 dh_auto_install -- prefix=/usr install-doc 28 dh_auto_install -- $(MAKE_ARGS) install-doc