aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules23
1 files changed, 23 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..a1957b3
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,23 @@
1#!/usr/bin/make -f
2# -*- makefile -*-
3
4# Uncomment this to turn on verbose mode.
5#export DH_VERBOSE=1
6
7%:
8 dh $@
9
10override_dh_auto_clean:
11 dh_auto_clean
12 rm -rf .depend
13 cd git; if test -e .git; then git clean -ffdx; else make distclean; fi
14
15override_dh_auto_configure:
16
17override_dh_auto_build:
18 dh_auto_build -- prefix=/usr all doc
19
20override_dh_auto_test:
21
22override_dh_auto_install:
23 dh_auto_install -- prefix=/usr install-doc