aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 2dc92df..6fac5bd 100644
--- a/Makefile
+++ b/Makefile
@@ -1,6 +1,6 @@
1all:: 1all::
2 2
3CGIT_VERSION = v0.10 3CGIT_VERSION = v0.10.1
4CGIT_SCRIPT_NAME = cgit.cgi 4CGIT_SCRIPT_NAME = cgit.cgi
5CGIT_SCRIPT_PATH = /var/www/htdocs/cgit 5CGIT_SCRIPT_PATH = /var/www/htdocs/cgit
6CGIT_DATA_PATH = $(CGIT_SCRIPT_PATH) 6CGIT_DATA_PATH = $(CGIT_SCRIPT_PATH)
@@ -14,7 +14,7 @@ htmldir = $(docdir)
14pdfdir = $(docdir) 14pdfdir = $(docdir)
15mandir = $(prefix)/share/man 15mandir = $(prefix)/share/man
16SHA1_HEADER = <openssl/sha.h> 16SHA1_HEADER = <openssl/sha.h>
17GIT_VER = 1.8.5 17GIT_VER = 1.9.0
18GIT_URL = https://git-core.googlecode.com/files/git-$(GIT_VER).tar.gz 18GIT_URL = https://git-core.googlecode.com/files/git-$(GIT_VER).tar.gz
19INSTALL = install 19INSTALL = install
20COPYTREE = cp -r 20COPYTREE = cp -r
@@ -29,6 +29,7 @@ DOC_PDF = $(patsubst %.txt,%.pdf,$(MAN_TXT))
29# j, z, t. (representing long long int, char, intmax_t, size_t, ptrdiff_t). 29# j, z, t. (representing long long int, char, intmax_t, size_t, ptrdiff_t).
30# some C compilers supported these specifiers prior to C99 as an extension. 30# some C compilers supported these specifiers prior to C99 as an extension.
31# 31#
32# Define HAVE_LINUX_SENDFILE to use sendfile()
32 33
33#-include config.mak 34#-include config.mak
34 35