From dad620ee56b9c7e1a3217eba7ee750c4aa8d7e71 Mon Sep 17 00:00:00 2001
From: Norberto Lopes <nlopes.ml@gmail.com>
Date: Tue, 22 Nov 2011 17:59:26 -0800
Subject: fix css color value and vertical-align value


diff --git a/cgit.css b/cgit.css
index 1d90057..8f409c3 100644
--- a/cgit.css
+++ b/cgit.css
@@ -654,7 +654,7 @@ table.hgraph th {
 }
 
 table.hgraph td {
-	vertical-align: center;
+	vertical-align: middle;
 	padding: 2px 2px;
 }
 
@@ -731,7 +731,7 @@ table.ssdiff td.lineno {
 }
 
 table.ssdiff td.hunk {
-	color: #black;
+	color: black;
 	background: #ccf;
 	border-top: solid 1px #aaa;
 	border-bottom: solid 1px #aaa;
-- 
cgit v0.10.1


From fbd254d54e28e002a0d56b81c192156599df1e6b Mon Sep 17 00:00:00 2001
From: Lars Hjemli <hjemli@gmail.com>
Date: Tue, 3 Jan 2012 16:43:33 +0000
Subject: Makefile: fetch git tarballs from http://hjemli.net/git/git/

The git tarballs are currently not available from kernel.org, so for now
the makefile will download autogenerated tarballs from cgit.

Signed-off-by: Lars Hjemli <hjemli@gmail.com>

diff --git a/Makefile b/Makefile
index 3ddd728..7836963 100644
--- a/Makefile
+++ b/Makefile
@@ -13,7 +13,7 @@ pdfdir = $(docdir)
 mandir = $(prefix)/share/man
 SHA1_HEADER = <openssl/sha.h>
 GIT_VER = 1.7.4
-GIT_URL = http://www.kernel.org/pub/software/scm/git/git-$(GIT_VER).tar.bz2
+GIT_URL = http://hjemli.net/git/git/snapshot/git-$(GIT_VER).tar.bz2
 INSTALL = install
 MAN5_TXT = $(wildcard *.5.txt)
 MAN_TXT  = $(MAN5_TXT)
-- 
cgit v0.10.1